T ERLEBEN, WAS VERBINDET.
Hilfe & FAQ

Antworten zu häufigen Fragen

Jetzt kostenlos einsteigen
Synchronisieren

Mit welchen Betriebssystemen kann ich die MagentaCLOUD Sync-Software verwenden?

Für Ihren Mac benötigen Sie mindestens Mac OS X 10.9. Für Ihren PC wird die MagentaCLOUD Sync-Software ab Windows 7 unterstützt. Die Windows-Software benötigt dot.net 4.0 fullpackage zur Installation. Eventuell werden fehlende zusätzlich aktualisierte Komponenten (sog. Updatepatches) benötigt und während der Installation der Software automatisch nachinstalliert.